▷ Apple requiere que las aplicaciones nuevas y actualizadas sean compatibles con el iPhone XS Max y el iPad Pro de 12.9 pulgadas a partir del 27 de marzo

9
<pre>Apple requiere que las aplicaciones nuevas y actualizadas sean compatibles con el iPhone XS Max y el iPad Pro de 12.9 pulgadas a partir del 27 de marzo
▷ Apple requiere que las aplicaciones nuevas y actualizadas sean compatibles con el iPhone XS Max y el iPad Pro de 12.9 pulgadas a partir del 27 de marzo
5 (100%) 3 votos

Apple anunció hoy que todas las aplicaciones nuevas y actualizadas para iPhone y iPad enviadas a la App Store a partir del 27 de marzo de 2019 deben construirse con el iOS 12.1 SDK o posterior y ser compatibles con el iPhone XS Max y / o el último iPad Pro de 12.9 pulgadas. . También se requerirán capturas de pantalla de la App Store para esos dispositivos.

Del mismo modo, todas las nuevas aplicaciones y actualizaciones de aplicaciones para Apple Watch deberán compilarse con watchOS 5.1 SDK o posterior y ser compatibles con Apple Watch Series 4.

.
Fuente
La noticia fue creada por el AUTOR ORIGINAL del link de arriba, auspiciamos al desarrollador original de la noticia sin perjudicar su reputación ni posicionamiento web.

Recomendamos:
Hay líneas en la pantalla de mi iPhone! Aquí está la solución.