Todo sobre Apple, Android, Juegos Apks y Sitios de Peliculas

3 Las mejores formas de resaltar y eliminar duplicados en Google Sheets

Como una de las aplicaciones de hojas de cálculo más populares, puede utilizar Google Sheets para diversas tareas, desde la entrada de datos hasta el análisis de datos. También puede contar con la ayuda de Google Sheets para la limpieza de datos. Un ejemplo es cuando tiene duplicados de un conjunto de datos, puede utilizar las funciones de limpieza de datos de Google Sheet para limpiar el conjunto de datos.

Google Sheets tiene diferentes funciones para identificar los duplicados o eliminarlos. Puede utilizar cualquiera de ellos seg√ļn sus preferencias. Estas son las diferentes formas en que puede resaltar y eliminar duplicados de sus Hojas de c√°lculo de Google:

Cómo resaltar duplicados en Google Sheets usando formato condicional

Si solo desea identificar los datos duplicados en su hoja de trabajo, el formato condicional en Google Sheets es la mejor opción. La mayoría de las otras funciones de limpieza de datos en Google Sheets eliminan los duplicados directamente sin dejar la opción de eliminación al usuario. Así es como puedes resaltar duplicados en Google Sheets con formato condicional.

Paso 1: Abra Google Sheets en su navegador web preferido.

Paso 2: Cree una nueva hoja de c√°lculo e ingrese su conjunto de datos o abra su hoja de c√°lculo existente con el conjunto de datos.

Paso 3: Seleccione el conjunto de datos del que desea resaltar los duplicados.

Paso 4: En la cinta, haga clic en la pesta√Īa Formato.

Paso 5: Haga clic en la opción Formato condicional para iniciar un panel lateral.

Paso 6: En el panel lateral, haga clic en el men√ļ desplegable “Formatear celdas si”.

Paso 7: Seleccione ‘La f√≥rmula personalizada es’.

Paso 8: Ingrese la siguiente fórmula en el campo Valor o fórmula:

=CONTAR.SI(Rango,Criterio)>1

Donde Rango se refiere al conjunto de datos desde el que desea que Sheets busque y Criterio es el patrón o prueba que se aplicará al conjunto de datos. Su fórmula debería ser similar a la siguiente:

=CONTAR.SI(D26:D33,D26)>1

Paso 9: En el campo Estilo de formato, seleccione su formato preferido.

Paso 10: Haga clic en Listo para guardar los cambios.

Ahora deberías ver los duplicados en tu conjunto de datos resaltados y eliminarlos.

Busque duplicados en Google Sheets usando UNIQUE

Otra forma de buscar duplicados en Google Sheets es mediante la fórmula ÚNICA. La fórmula ÚNICA no resalta los duplicados en su hoja de cálculo, pero identificará los distintos conjuntos de datos en su hoja de cálculo y los reproducirá. Así es como funciona:

Paso 1: Abra Google Sheets en su navegador web preferido.

Paso 2: Cree una nueva hoja de c√°lculo e ingrese su conjunto de datos o abra su hoja de c√°lculo existente con el conjunto de datos.

Paso 3: Seleccione una celda vacía en la hoja de cálculo y escriba:

=√öNICO

Paso 4: Arrastre sobre las celdas o ingrese el rango de celdas para el cual desea verificar datos √ļnicos. Deber√≠as tener algo como a continuaci√≥n:

=√öNICO(D26:D33)

Paso 5: Presione Entrar y la f√≥rmula deber√≠a devolver los datos √ļnicos en su conjunto de datos.

Este m√©todo es preferible cuando se trata de un conjunto de datos m√°s peque√Īo.

Cuando trabaje con un conjunto de datos grande, puede utilizar la herramienta Eliminar duplicados en Google Sheets para borrar duplicados. He aquí cómo hacerlo.

Paso 1: Abra Google Sheets en su navegador web preferido.

Paso 2: Cree una nueva hoja de c√°lculo e ingrese su conjunto de datos o abra su hoja de c√°lculo existente con el conjunto de datos.

Paso 3: Seleccione el conjunto de datos del que desea eliminar duplicados.

Paso 4: En la cinta, haga clic en la pesta√Īa Datos.

Paso 5: Haga clic en la opción Limpieza de datos.

Paso 6: Seleccione Eliminar duplicados. Esto abrir√° el cuadro de di√°logo Eliminar duplicados.

Paso 7: Seleccione qué columnas incluir y si los datos tienen encabezados o no.

Paso 8: Haga clic en Eliminar duplicados.

Google Sheets eliminará los duplicados y proporcionará un resumen de lo que se eliminó.

Conversión de hoja de cálculo de Microsoft Excel a Hojas de cálculo de Google

Si tiene que colaborar en una hoja de cálculo con otros usuarios dentro de su organización, puede compartir un enlace con ellos desde su OneDrive para que puedan acceder a ella. Sin embargo, si necesita colaborar con usuarios fuera de su organización y sin una cuenta de Office, puede utilizar Google Sheets. Puede convertir su hoja de cálculo de Excel a Google Sheets y viceversa.