Chimera v1.2.6 ofrece compatibilidad con Sock Puppet 2 para dispositivos iOS 12.1-12.2

El equipo de Electra lanzó una versión actualizada de la herramienta de jailbreak de Quimera centrada en iOS 12 el jueves, un movimiento que lleva la herramienta a la versión 1.2.6.

El equipo de Electra anunci√≥ la actualizaci√≥n justo anoche a trav√©s de Twitter, se√Īalando que implementar√≠a el exploit Sock Puppet 2 de @ NedWilliamson para aumentar la confiabilidad del exploit en dispositivos con iOS 12.1-12.2:

Seg√ļn el anuncio, tambi√©n parece que los dispositivos iOS 12.0-12.0.1 continuar√°n aprovech√°ndose de las vulnerabilidades Sock Puppet 1.5, Mach Swap 2 o Voucher Swap, seg√ļn las circunstancias, ya que el rendimiento puede ser mejor.

Vale la pena se√Īalar que Chimera es compatible con los dispositivos A7-A11 que ejecutan iOS 12.1.3-12.2, y todos los dem√°s dispositivos que ejecutan iOS 12.0-12.1.2. Chimera tambi√©n admite algunas versiones beta de iOS 12.3, pero no puede desbloquear beta 6.

  

Si es un usuario de Chinera, deber√≠a descargar y utilizar la √ļltima versi√≥n de la herramienta para poder aprovechar todas las mejoras m√°s recientes. Como siempre, Chimera es una descarga gratuita desde el sitio web oficial de Chimera del Electra Team, y puede usar nuestro tutorial paso a paso para ayudarlo a desbloquear un dispositivo compatible.

¬ŅHa notado una confiabilidad mejorada despu√©s de usar Chimera v1.2.6? H√°ganos saber en la secci√≥n de comentarios.


La noticia fue creada por el AUTOR ORIGINAL del link de arriba, auspiciamos al desarrollador original de la noticia sin perjudicar su reputación ni posicionamiento web.